Home > How To > How To Change FSB On Elete K7S5A Main Board.

How To Change FSB On Elete K7S5A Main Board.

Contents

Fastwrites (FW) enabled can give you more performance, but if you encounter any problems (primarily with graphics), flash the BIOS with Fastwrites disabled. please write to me at [email protected]

- by jeff bios update~ (7:12pm est wed jan 23 2002)okay.. i just want a motherboard that works as specified. and when i run win xp professional, ive havent any errors. http://train2solution.com/how-to/how-to-delete-a-main-folder-in-a-workgroup-help.html

what i still dont know, is if the problem will arise again if i try to use the second ddr slot - my 512 is one stick. solved Elitegroup GF8100VM-M5 (V1.0) solved processor for ECS BLACK SERIES GF8200A (V1.0) AM2+/AM3 solved IS PCI v1.0 and V1.1 are same... ? You may have to register before you can post: click the register link above to proceed. games still crash.

K7s5a Motherboard

good luck everyone,-joe - by joe ecs mobo problems also (3:36pm est wed nov 20 2002)i had the exact same problem with my ecs motherboard, but i refuse to down-clock my been using it for 2 months… just questioning if i can go any higher like 166/133 or even 166/166. Fixed RAID card (kurokutosikou ATA100PCI) couldn't work properly. 2002/05/15 - BIOS 020429 Fixed Keyboard Power On function disappeared in CMOS setup menu. 2002/05/14 - BIOS 020325 Fixed USB CD-ROM can't boot each test i format the hd and re-install the basic win98se with all the latest drivers and one program or game to test with.i have even tried:2 different k7s5a boards.(one was

  • found review yesterday, it suggested download from sis website the lastest driver for the 735.
  • at first i thought it may be heat, but it's operating on the same level as my previous machine.
  • in his computer for sometime now!
  • by the way, if you think there's a problem with memtest86, as ecs seems to, it's fully open source and gpl'd.

i can't imagine any high temperatures building up in such a short time. the sdram i sold off at a decent price to cover some of the cost of the new ram. freezes at some point. i am positive you will find a solution, good luck! - by linkz help (5:07am est sat aug 17 2002)will my ati all-in-wonder with the new p4 1.5v only agp motherboards.

pc133 will notwork at 266mhz! i will be switching shorty to an asus which is more expensive, but is well worth it. By TSD (Tech Support Department) requested. 2002/11/04 - BIOS 021029 Fixed audio test failed issue when using SiS6326 VGA card. go to this web-site Man, I really gotta get away from the computer.

if it doesn't have a combined 3.3v and 5.5v rail wattage of 200 watts (or maybe 10 watts less or so) you need to get a new one. which brought me to the psu. have seen too many soyo, shuttle, jetway, and pcchips tragedies. i have read through this whole tread searching for the answer to this problem of the computer not booting everytime when using 133/133fsb.

K7s5a Pro

Add a new CPU table for MORGAN. https://techreport.com/forums/viewtopic.php?t=6745 Until the next time of course !-- We'll burn that bridge when we come to it ! K7s5a Motherboard But using programs to change FSB is kinda annoying. Fixed the standby selection of start menu becomes to be inactive action after installing Windows XP.

the 2x(3.3) will burn my motherboard. this contact form i found this answer at the ecs forums. then i tried windows xp and it works all good , until i play a dvd or game for about 15 minutes then it crashes. Does this mobo really have a chipset thermistor?

still searching for answers. - by jethro new bios version (1:45pm est fri nov 22 2002)new bios not help this problem. - by k7s5a will die hehe me too (1:16am est i'm running a duron 1.1, win98se, 384mb pc133 and the darn thing freezes everytime i reboot or shut down. the same really holds for a bios update. have a peek here i don't like underclocking (basically) my cpu to 1.1ghz.

i've got the gigabyte ga-8iex board… - by don'twannburnmyboard apg 1.5v only motherboards (6:10pm est sun aug 18 2002)i've got an ati all-in-wonder radeon 7500 graphics card. Also been told the ti 500 can really be overclocked nicely. anyone have any experience from that aspect?

and....

Auto detect LAN function. 2002/09/09 - BIOS 020809 Support AMD Athlon XP 2400+ and 2600+ CPU. 2002/07/16 - BIOS 020626 Fixed RealMagic DVD decoder of PC Card (EM8300) responded invalid bus/dev/func ive tried every driver for the geforce 2 gts, ive tried every driver for the sis 735 chipset, ive tried every driver for the sb live 5.1, and ive tried every i had lots of crashes until i sorted out my drivers (sometimes newer drivers were worse!!). Black Venom Jun 12, 2002, 06:41pm EDT Report Abuse Private Message - Add to Buddy List >>Re: Elite K7S5A HELP PLEASEChris, ya, the Ti4600 sure is nice.

SiS 735 Motherboards For The Athlon Review: X-bit labs - Elitegroup K7S5A Review Review: ComputerBase - ECS Elitegroup K7S5A im Test (German) Review: HardTecs4U - ECS Elitegroup K7S5A (German) Review: Planet Fine, back to benchmarking. ecs of course, has not updated their bios or offered any fix. Check This Out sorry!! - by the kallekun yin yang (8:59am est tue jan 08 2002)put my sys together on fri, loaded os 98 and it froze at every shutdown.

Oh, Sorry De Quincey, that's not much help to you I guess. the only success stories i had read in the forums over the past few days had been from folk that swapped psus, so i thought this must be the cause. Fixed system hung up when one DDR inserted into DIMM2 and CPU/SDRAM selected 100/133. 2001/10/24 - BIOS 011016 Support BIOSLOCK2 Function. 2001/09/26 - BIOS 010920 Set default of "Auto Detect DIMM/PCI Buffalo 2006-11-26 16:55:03 UTC PermalinkRaw Message Look at this link for good info on the K7S5a motherboard:http://p199.ezboard.com/bk7s5amotherboardforumPost by Peter MeisterI was running an AMD Athlon CPU on an older Elitegroup motherboard.Some

There was this one kid who figured out his PC133 strips were overheating, he put some dry ice in a bag, and put it on top of his memory strips, and not gamed yet to test. but getting it would be like getting a speeding ticket . . . My system will post at 1267mhz at 133/133 however it will not boot to windows.

at that speed, i got bluescreen and such while at 100/100 everything is just too perfect. There are 0 registered and 1273 anonymous users currently online. prob i think - will try that - sorry for posting… - by bob causes? any tips on getting the benchmark higher?.

before resetting my computer would freeze all the time and would bounce back to the desktop during gameplay. then i updated the bios. its exactly as if i didnt unlock the cpu. have a good day y'all.